Votre serveur utilise la version 5.1.6 de PHP mais WordPress 4.0 nécessite au moins la version 5.2.4.